Armaturenbrett

In das originale Armaturenbrett passt leider das Kombiinstrument schon nichtmehr rein, so verbogen ist es. Deswegen haben wir uns dazu entschieden, es auszutauschen.

Ein Armaturenbrett war schnell ersteigert. Da wir es ohnehin neu lackieren wollten, waren unsere Ansprueche nur, dass es nicht verbogen ist und nicht zu viele selbstgebohrte Loecher aufweist.

Da Armaturenbrett haben wir abgeschliffen mit dem Akkubohrer mit Drahtbuerste. Wirklich keine schoene Arbeit. Das hat einen ganzen Tag gedauert, der originale Lack ist ziemlich dick und widerspenstig.

Dann haben wir das Armaturenbrett grundiert.

Und zu guter Letzt lackiert. Die Farbe hat sich die holde Weiblichkeit ausgesucht. Als Designerin muss die ja wissen ob das so passt. ūüôā

Endergebnis und wie es vorher aussah:

 

 

Mit dem Ergebnis sind wir aber nicht ganz zufrieden. Auf den Bildern sieht man ja, dass die Oberflaeche nicht ganz glatt ist. Das liegt daran, dass die Grundierung mit dem Pinsel aufgetragen wurde. Also, naechstes mal spruehen. Und das Armaturenbrett wird vielleicht irgendwann nochmal lackiert.

Oben sieht man auch die Sonnenblenden und den neuen Rueckspiegel, den wir angebracht haben. Gurte hat er auch schon, allerdings brauchen wor laengere Gurtpeitschen. Die 30cm langen passen nicht, es muessen 45cm sein, sonst muss man sich total verrenken beim Anschnallen.

Da wir uns schon um solche Kosmetikdinge kuemmern, wird es wohl langsam Zeit, dass der Bus zum TUEV kommt. Zumindest mal die Abgasmessung beim Motor machen und dann einen Termin zum Erkenntnisgewinn, was noch alles gemacht werden muss. Zuerst aber mal Geld sparen, die Abgasmessung wird nicht billig.

 

Lichtmaschine kaputt?

Mal wieder ein Glanzstueck der Bastlerkunst…

Nachdem ich die Elektrik wieder zusammen hatte, habe ich mal den Motor gestartet und geschaut ob alles so geht wie es soll. Und wie es so spielt, habe ich mal an der Lichtmaschine gemessen, und gesehen: 12V!

Also Lichtmaschine kaputt? Aber ging doch frueher schonmal, da habe ich gemessen und es waren 14V!

Ok, kann ja sein, also Lichtmaschine ausgebaut. Das dauert gut und gerne 2 Stunden, natuerlich auf Knien, wenn man keine Ahnung hat wie es geht. Ich habe noch eine Lichtmaschine am alten Motor dran, die hat zwar weniger Ampers, aber vielleicht geht die ja…

Also Lichtmaschine vom alten Motor ab, in den Motor im Bus eingebaut, Keilriemen passt nicht, scheisse.

Die vermeintlich kaputte Lichtmaschine habe ich erstmal mitgenommen. Im Internet steht was Kohlen abgerieben, also neue Kohlen bestellt, eingeloetet. Man braucht fuer die LiMa vom Mexikokaefer uebrigens die hier:

https://www.ebay.de/itm/Kohleb%C3%BCrsten-Lichtmaschine-Bosch-Lima-Kohlen-8x5x15-5/273236094958?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

in 8x5x15,5.

Da sind sie noch eingebaut: 

Dann lese ich schon ueber Reglertausch, und dass man dafuer die ganze Lima auseinandernehmen muss usw. usf.

Nebenbei lese ich aber noch folgendes: Die Erregerspule in der Lima ist in Reihe geschaltet mit dem Batteriewarnlaempchen im Armaturenbrett. Das macht auch theoretischen Sinn: Wenn die Lichtmaschine steht, also wenn man die Zuendung an macht aber den Motor noch nicht startet, fliesst durch die Erregerspule ein hoher Strom. (Oder wenn der Keilriemen kaputt ist.) Dieser Strom bringt auch die in Reihe geschaltete Lampe zum leuchten. Sobald die Lichtmaschine dann gedreht wird, hemmt das erzeugte Gegenfeld den Strom in der Erregerspule, und damit erlischt die Lampe.

Leider ist es aber so, dass die Lichtmaschine nichtmehr geht, sobald der Strompfad unterbrochen ist. Und das ist ja schon der Fall, wenn die Lampe durchbrennt. Deshalb empfiehlt es sich immer, wenn man Probleme mit der Lichtmaschine hat, erstmal zu schauen ob die Lampe brennt, wenn man die Zuendung anmacht.

Also, LiMa vom alten Motor wieder raus, Mexiko-LiMa wieder rein. Diesmal ging es etwas schneller, ich wusste ja schon wie es geht. Dann Verdrahtung vorne ueberprueft: Die Lampe fuer die Lichtmaschine ist an einer isolierten Platte im Gehaeuse des Kombinstruments angebracht. Das ruehrt daher, dass die normalen Lampen so funktionieren, dass am einen Kontakt der Birne 12V angeschaltet werden, wenn die Lampe leuchten soll. Der andere Kontakt der Birne hat durch die Fassung automatisch Kontakt mit dem Gehaeuse.

Die Lichtmaschinenlampe hat hingegen an dem Kontakt 12V, und der andere Kontakt wird durch die stehende Erregerspule auf Masse gelegt. Die isolierte Platte ist aber nur gegen das restliche Gehaeuse isoliert, d.h. ansonsten ist sie blank. So ganz geheuer war mir das nicht, dass da eine blanke Platte mir 12V im Armaturenbrett ist, natuerlich sind die 12V nicht abgesichert…

Daher habe ich die Lampenfassung so umgebaut, dass sie keinen elektrischen Kontakt mit dem Gehaeuse herstellt, und 12V von Klemme 15 an den (nun gegen die Platte isolierten) Kontakt angeschlossen.

Lichtmaschine geht wieder. Naja, zumindest hat sie jetzt auch neue Kohlen.

Elektrik, Elektrik, Elektrik

Zuerst habe ich ja mit dem Gedanken gespielt, die Elektrik komplett rauszureissen und neu zu verkabeln. Bei einem alten Auto, ist das weit weniger Aufwand als Heutzutage. Ist ja nichts dran. Ich habe mich aber dann doch dagegen entschieden, da ich dachte, dass ich das nie wieder so zusammenkriege, wie der Kabelbaum mal war.

Allerdings stoerte mich immer die Verdrahtung um den Sicherungskasten rum. Das ist so ein Kabelsalat, gleichzeitig sind die Sicherungshalter und Sammelschienen im vom Sicherungskasten komplett blank. Also kam es, wie es kommen musste, Batterie war angeschlossen und eine blanke Schienen vom Sicherungskasten kam an die Halterung vom Armaturenbrett. Die Schiene ist komplett ungesichert, deshalb hat ein Kabel sofort angefangen zu schmoren.

Das machte mit die Entscheidung etwas leichter, die Verdrahtung um den Sicherungskasten habe ich komplett neu gemacht. Den Sicherungskasten habe ich durch einen Modernen ersetzt. Mit der Verdrahtung bin ich nur halb zufrieden, das meinte ich oben mit nie wieder so zusammenkriegen: So ganz bin ich mir nie sicher, ob ich dann nicht doch irgendwann einen Wackelkontakt habe oder ein Draht mal gezogen wird und sich loest.

Erst alt, dann neu:

(Die Kabelschuhe habe ich noch mit Schrumpfschlauch isoliert)

Keine Ahnung ob der alte Sicherungskasten so original war und das so gedacht ist, dass die ungesicherten Schienen unisoliert sind.

Wenn man schonmal dabei ist, habe ich auch direkt eine Nebelschlussleuchte eingebaut. Opa hatte noch eine gute von Hama rumliegen. Der gelbe beleuchtete Schalter dafuer kommt ins Armaturenbrett

.

 

Neue Scheibe

Da die alte Windschutzscheibe kein Verbundglas war, und zudem kein E-Pruefzeichen hatte, mussten wir diese auch ersetzen. Die Scheibe gibt es von Sekurit fuer ca. 170 Euro, ist also noch bezahlbar. Wichtig ist, dass es Verbundglas ist. Mit einer normalen Glasscheibe, die ja nochmal einiges guenstiger waere, wuerden wir wohl nicht durch den TUEV kommen. In den Brasilien Bulli¬† „T1,5“ passt die normale Scheibe vom deutschen T2.

Wenn man sowas noch nie gemacht hat, fragt man sich auch erstmal: Wie kiegt man denn so eine Autoscheibe in den Rahmen? Aber mit grossvaeterlicher Expertise, ging es doch ganz schnell.

Man drueckt zuerst die Scheibendichtung auf die Scheibe auf, dann legt man in die Nut, in die spaeter die Kante vom Rahmen soll, ein duennes Seil. Dann wird die Scheibe aufgelegt, und das Seil so rausgezogen, dass sich die Lippe der Scheibendichtung um die Kante im Rahmen legt. Klingt kompliziert, aber es gibt bestimmt auch genug Youtube-Video dazu.

Zwei Leute braucht man schon, wir waren zu Dritt.

Zugegebenermassen war ich etwas Schreibfaul. Aber nicht Arbeitsfaul, es ist einiges im letzten halben Jahr passiert an dem Bus! Der Blog hier ist eigentlich mehr als Erinnerungsstuetzte fuer mich Gedacht, damit ich in einiger Zeit mal wieder zurueck gehen kann und schauen kann was ich so alles gemacht habe und wie das war. Daher hole ich jetzt alles nach, was ich so gemacht habe.